Author Topic: MVPs 3.8 problem MK2  (Read 936 times)

0 Members and 1 Guest are viewing this topic.

Offline Iain Baker

  • 27
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
Help!

All of a sudden I cannot get mods using the new 3.8 MVPs to load via Knossos. I click on them and the the 'FSO is launching' text appears for a second and then...nothing. It doesn't load, no errors appear, no noises are heard.

With more and more mods using the new 3.8 VPs my library of playable mods is shrinking faster than a [email protected] in cold weather  :shaking:

Any ideas? Anyone else experiencing this? What info would you kind people need to help fix this and how do I go about providing this?

Cheers.
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please visit; https://iainbakerfreelance.co.uk or https://www.fiverr.com/ibfreelance

 

Offline ngld

  • Administrator
  • 29
  • Knossos dev
Go to Knossos' settings screen and either select a joystick or "No joystick". Save and try to launch FSO again.

 

Offline Iain Baker

  • 27
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
Worked a treat, thank you :-)

Note to self - unplug joypad from usb port after letting youngest daughter beat me on Streetfighter, or Knossos will get confused  :lol:
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please visit; https://iainbakerfreelance.co.uk or https://www.fiverr.com/ibfreelance