Author Topic: Help using Knossos with recent builds (i.e. 19.0.0)?  (Read 85 times)

0 Members and 1 Guest are viewing this topic.

Offline AustinZ

  • 22
Help using Knossos with recent builds (i.e. 19.0.0)?
Hello,

I recently decided to pick up this wonderful game again. I'd like to try out the MediaVPs 4.0.x (as described in https://www.hard-light.net/forums/index.php?topic=96034.0), which requires FSO 19.0.0 or later (https://www.hard-light.net/forums/index.php?topic=95868.0).

The FSO 19.0.0 topic mentions Knossos as a way to install the latest version. However, in Knossos itself (I'm using 0.13.3 on Windows 10), the FSO entry only has the older 3.8.0-3 version as an option ('last updated: 2018-04-13'). Searching under the 'Explore' tab doesn't seem to turn up any alternative packages I could install to get 19.0.0.

I also noticed that, in the first post in the FAQ thread on this subforum (https://www.hard-light.net/forums/index.php?topic=95868.0), "the latest official and recommended build is currently 3.8.0 Final". However, that same post mentions that the recommended launcher is wxLauncher, which if I understand correctly has been largely superseded by Knossos (please forgive me if I'm wrong, it's been a while since I tried setting up FSO on my computer).

If anyone could explain how to use 19.0.0 with Knossos, or alternatively point me to a source that says that the two are incompatible, I would greatly appreciate it. (I would prefer to use Knossos since I downloaded a bunch of mods using it, and would like to continue using them without reinstalling everything.)

Thanks in advance for your time.

 

Offline Colt

  • 28
  • Needs more dakka
    • Steam
Re: Help using Knossos with recent builds (i.e. 19.0.0)?
Welcome!

On Knossos, make sure you have RC's or Nightlies selected. You can check this by going to the little gear icon on the top right, then selecting Knossos>Preferred Engine Stability.

After that you should check the "FSO" mod and update. It'll give you the most recent version of RC's/Nightlies.

 

Offline AustinZ

  • 22
Re: Help using Knossos with recent builds (i.e. 19.0.0)?
Thank you very much! That did the trick.